Potential issues with syncing Facebook accounts
Incident Report for digi.me
Resolved
We have implemented a fix for the discovered errors and will continue to monitor their frequency.
Posted 14 days ago. Aug 05, 2019 - 16:12 BST
Investigating
We have noticed increased error rates with our Facebook connector. The team is investigating and we will update here when we have more information.
Posted 20 days ago. Jul 30, 2019 - 18:51 BST
This incident affected: SERVICES - Social (Facebook).