Unable to connect to a library with the digi.me Desktop App
Incident Report for digi.me
Resolved
A fix for the cause of this issue has been implemented, and we will continue to monitor the results. The desktop version of digi.me is now working correctly.
Posted May 14, 2020 - 13:24 BST
Identified
We've identified an issue preventing users from viewing their libraries using the desktop version of digi.me. The team is working on a fix and will release an update as soon as possible.
Posted May 13, 2020 - 15:49 BST
This incident affected: Client Apps (Desktop App).