Pinterest accounts not syncing into digi.me
Incident Report for digi.me
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 10:07 GMT
Update
We've located the cause of the issue preventing Pinterest accounts from syncing and a fix is being developed.
Posted Oct 29, 2019 - 17:24 GMT
Identified
We have identified an issue with our Pinterest connector that is preventing data from being imported into digi.me. Our backend team are currently working on a fix.
Posted Oct 28, 2019 - 11:52 GMT
This incident affected: SERVICES - Social (Pinterest).