Facebook accounts not syncing data
Incident Report for digi.me
Resolved
We've implemented a fix for the change made by Facebook and have re-enabled syncing for Facebook accounts and Pages.
Posted May 13, 2020 - 15:23 BST
Investigating
Due to unannounced changes that Facebook have made to their API (Application Programming Interface - how the digi.me app is able to import your data) we've had to temporarily disable syncing for Facebook accounts and Pages.

Our team are currently at work on a fix, and we're aiming to release it within the next few days. We'll provide updates here when it is scheduled to be released.
Posted May 12, 2020 - 11:27 BST
This incident affected: SERVICES - Social (Facebook).