Android digi.me app unable to connect to some Demo Libraries
Incident Report for digi.me
Resolved
This bug has been fixed, and Android devices can now successfully connect to demo libraries.
Posted 5 days ago. Oct 18, 2019 - 15:55 BST
Investigating
The digi.me Android app is currently unable to connect to some Demo Libraries. This doesn't affect normal use of digi.me, only those using sample datasets for demo purposes.
Posted 19 days ago. Oct 04, 2019 - 18:22 BST
This incident affected: Client Apps (Android App).