Unable to sync or share data when using Dropbox
Incident Report for digi.me
Resolved
The fix for this issue has been deployed, and new libraries created on Dropbox are now able to sync and share data again. If you run into any issues, please feel free to reach out to our support team who will be happy to help get you back up and running.
Posted May 15, 2020 - 08:46 BST
Update
We've deployed a fix to our test environments so that our QA team can run their full suite of tests. These will be completed by tomorrow morning (15/05/20), when we'll be releasing a backend update to work around the Dropbox change.
Posted May 14, 2020 - 17:27 BST
Identified
We've identified the cause of this problem to be an unannounced change made to the Dropbox API (Application Programming Interface). Any libraries created after 00:00 UTC on 14/05/20 are currently unable to sync and share data. The team is working on a fix to mitigate the impact of the Dropbox change now.
Posted May 14, 2020 - 14:06 BST
Investigating
Our development team have discovered a new issue which appears to be preventing digi.me libraries saved in Dropbox from syncing and sharing data. We're investigating this at highest priority and will provide further updates as new information is available.
Posted May 14, 2020 - 13:31 BST
This incident affected: Personal Cloud Storage (Dropbox).