Finance data will be back soon.
Incident Report for digi.me
Resolved
Finance data is now available as a source in digi.me again! Please try out our new financial connector and let us know how you get on. We'd love to hear your feedback.
Posted 2 months ago. Aug 19, 2019 - 16:43 BST
Identified
Unfortunately, finance data is not currently available in the digi.me source list. Our development team are investigating the issue and hoping to resolve it as soon as possible.
Posted 3 months ago. Jul 16, 2019 - 11:54 BST
Monitoring
We have finished restructuring our Finance data connector and are monitoring it to check for any issues.
Posted 3 months ago. Jul 16, 2019 - 09:09 BST
Identified
We’re currently working with our financial services provider to re-build our Financial Account connection from the ground up. This will provide you with richer financial data that updates more regularly.
Posted 4 months ago. Jun 17, 2019 - 09:11 BST
Update
We are continuing to investigate the issue preventing users from adding their finance accounts to digi.me. At this time, we have removed the ability to add finance accounts to prevent further confusion.
Posted 5 months ago. May 29, 2019 - 12:14 BST
Investigating
We are currently investigating an issue preventing users from adding their financial accounts to their digi.me. We'll update this as soon as we have more information.
Posted 5 months ago. May 22, 2019 - 08:54 BST
This incident affected: SERVICES - Other (Finance).