Instagram unable to be added
Incident Report for digi.me
Resolved
We have released an update to our backend system that resolves this issue with Instagram, and it can now be added to a digi.me library
Posted 3 months ago. Aug 08, 2019 - 15:11 BST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 08, 2019 - 12:40 BST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Aug 08, 2019 - 12:35 BST
Identified
We have identified an issue preventing Instagram accounts being added to digi.me. This is due to an API permission no longer being available. The Team is aiming to resolve this issue as soon as possible.
Posted 3 months ago. Aug 08, 2019 - 10:01 BST
This incident affected: SERVICES - Social (Instagram).