GoogleFit not importing/updating data for some accounts
Incident Report for digi.me
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2019 - 10:44 GMT
Identified
Our team are working to fix an issue relating to syncing data for GoogleFit accounts. We're hoping to release this fix during the next week.

Thank you to everyone who sent feedback on this Early Access source to alert us of the problem.
Posted Dec 05, 2019 - 09:22 GMT
This incident affects: SERVICES - Well-Being (GoogleFit (Beta)).