Sync issues on Android devices using One Drive
Incident Report for digi.me
Resolved
This incident has been resolved by our latest Android release, which is available now in the Google Play Store.
Posted Apr 29, 2021 - 09:07 BST
Identified
We have identified an issue affecting Android devices connected to libraries on One Drive, which prevents data from showing in the app. Our Android team are working on a solution, and we will provide updates here as they become available.
Posted Apr 22, 2021 - 09:59 BST
This incident affected: Client Apps (Android App) and Personal Cloud Storage (OneDrive).