Unable to add new Pinterest accounts
Incident Report for digi.me
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 15:31 BST
Investigating
We have discovered an issue which is preventing Pinterest accounts from being connected to digi.me. To prevent confusion, we've removed Pinterest from our 'Add Sources' list, and will re-enable it when the problem has been resolved.

Existing accounts in your library will continue to update with new data.
Posted Mar 23, 2020 - 17:00 GMT
This incident affected: SERVICES - Social (Pinterest).